Couriers Tracking System is partially down
Incident Report for AfterShip
Resolved
Between 2016-11-05 16:38 UTC and 2016-11-06 04:05 UTC the courier tracking systemis partially down.
Now the incident has been resolved and the service is fully operational.
Posted almost 2 years ago. Nov 06, 2016 - 11:11 HKT
Identified
Our couriers tracking system is partially down due to system down of an internal queue system.
We're recovering the system.
Posted almost 2 years ago. Nov 06, 2016 - 10:42 HKT