api.aftership.com error rate increase
Incident Report for AfterShip
Resolved
The increased error rate alert was caused by an API logging defect which had been resolved on Dec 5, 2017 23:53 (UTC+8)
Posted about 1 year ago. Dec 06, 2017 - 17:36 HKT
Monitoring
Since Dec 5, 2017 23:27 (UTC+8) to 23:53 (UTC+8), we were alerted that requests to Aftership API (https://api.aftership.com/) error rate had increased, API users may have experienced an increased error rate or requests timeout during the affected period. While this incident has been resolved, we will continue to monitor the situation.
Posted about 1 year ago. Dec 06, 2017 - 00:28 HKT