API response time is slower than normal
Incident Report for AfterShip
Resolved
The incident has been resolved. All systems are operating normally.
Posted about 1 year ago. Sep 06, 2017 - 10:14 HKT
Monitoring
The notification service should back to normal.
We keep monitoring for few more hrs.
Posted about 1 year ago. Sep 06, 2017 - 03:18 HKT
Identified
We have identified the problem and the API should resume to normal around 6:02 pm UTC 5th Sept.
Our engineers have applied the quick fix, however, the SMS, Email, webhook notifications will be delayed.
Will update again once we have more info.
Posted about 1 year ago. Sep 06, 2017 - 02:26 HKT
Investigating
Since 12:29 pm UTC Sep 5, 2017, the API have been seen with longer than normal response time.
About 0.1% of requests to the APIs have been failing unexpectedly with 500 or 400 HTTP status code.

In case you got such error, please simply retry the API call.

We are looking into this matter with the highest urgency and will keep posting updates as soon as we have any. We apologize for any inconvenience this may have caused.
Posted about 1 year ago. Sep 06, 2017 - 00:43 HKT