API response time is slower than normal
Incident Report for AfterShip
Resolved
The incident has been resolved. All systems are operating normally.
Posted 8 months ago. Sep 17, 2017 - 15:03 HKT
Monitoring
We are collecting information for diagnostics purpose, and expected to be completed at 10:00am UTC Sep 16, 2017.

During this period there may be less than 0.4% of failure which normally goes away upon retry. Response time might also get slowed by ~200ms.

In case you got such error, please simply retry the API call.

We will keep posting updates as soon as we have any. We apologize for any inconvenience this may have caused.
Posted 8 months ago. Sep 16, 2017 - 11:37 HKT
Investigating
Since 10:24 am UTC Sep 15, 2017, the API have been seen with longer than normal response time.
Less than 0.1% of requests to the APIs have been failing unexpectedly with 500 HTTP status code.

In case you got such error, please simply retry the API call.

We are looking into this matter with the highest urgency and will keep posting updates as soon as we have any. We apologize for any inconvenience this may have caused.
Posted 8 months ago. Sep 15, 2017 - 22:17 HKT