Public Web Portal is down
Incident Report for AfterShip
Resolved
Between 2016-10-13 22:30 UTC and 2016-10-14 00:07 UTC the Public Web Portal and Secure Web Portal are down.
Now the incident has been resolved and the service is fully operational.
Posted over 1 year ago. Oct 14, 2016 - 08:57 HKT
Update
Cloud service provider is still investigating the issue. We will provide an update once we got latest status from service provider.
Posted over 1 year ago. Oct 14, 2016 - 08:09 HKT
Update
Cloud service provider is still investigating the issue.
We will provide an update by 2016-10-14 00:00 UTC with current details.
Posted over 1 year ago. Oct 14, 2016 - 07:38 HKT
Identified
The issue is caused by major outage of load balancer in our cloud service provider, starting at 2016-10-13 22:30 UTC.
We will provide an update by 23:30 UTC with current details.
Posted over 1 year ago. Oct 14, 2016 - 07:27 HKT
Investigating
Our public web portal and secure web portal is currently experiencing downtime.
We're investigating the cause.
Posted over 1 year ago. Oct 14, 2016 - 07:16 HKT