API Response Timeout
Incident Report for AfterShip
Resolved
The timeout alert detected for Aftership API https://api.aftership.com/v4/coureriers at 04:04 UTC Sep 21, 2017 was due to network delays affecting requests from certain places in Hong Kong only. All other geographical regions were not affected. The situation had become normal again within one minute of the alert.
Posted 10 months ago. Sep 21, 2017 - 13:11 HKT
Investigating
We were alerted by Pingdom that requests to the Aftership API https://api.aftership.com/v4/coureriers timed out at 04:04 UTC Sep 21, 2017. Within a minute, Pingdom alerted us that it was normal again. Other indicators showed that the system was running normally. Nevertheless, we will continue investigating the incident, and post our findings on this status page.
Posted 10 months ago. Sep 21, 2017 - 12:23 HKT