Web Portal is down
Incident Report for AfterShip
Resolved
Between 2016-07-21 4:58am UTC and 2016-07-21 8:56am UTC the Public Web Portal is down.
Now the incident has been resolved and the service is fully operational.
Posted almost 2 years ago. Jul 21, 2016 - 13:14 HKT
Identified
The issue is caused by unexpected redis servers reboot.
Auto recovery is executed automatically.
Posted almost 2 years ago. Jul 21, 2016 - 13:04 HKT
Investigating
Our Public Web Portal is currently experiencing downtime.
We're investigating the cause.
Posted almost 2 years ago. Jul 21, 2016 - 12:53 HKT