Issue with undelivered SMS on UK mobile numbers
Incident Report for AfterShip
Resolved
SMS provider has resolved the issue at 2016-10-06 11:04 UTC. SMS notifications sending to UK is resumed.
Posted about 2 years ago. Oct 06, 2016 - 19:14 HKT
Identified
Our SMS provider identified an issue to sending SMS to UK mobile numbers, from 2016-10-05 21:08.
Posted about 2 years ago. Oct 06, 2016 - 09:24 HKT