API service degraded
Incident Report for AfterShip
Resolved
Between 2016-09-26 11:35 UTC and 2016-09-26 12:30 UTC the API performance downgraded due to outage of SMS service provider.
Now the incident has been resolved and the service is fully operational.
Posted about 2 years ago. Sep 26, 2016 - 20:42 HKT
Identified
The issue is caused by Performance downgraded of our SMS service provider
from 11:35 GMT. We keep monitoring the service status.
Posted about 2 years ago. Sep 26, 2016 - 20:29 HKT
Investigating
Our API is currently experiencing service degraded..
We're investigating the cause.
Posted about 2 years ago. Sep 26, 2016 - 20:21 HKT