AfterShip & ReturnsCenter Web systems are down
Incident Report for AfterShip
Resolved
All services have been performing normally under close monitoring since they were restored yesterday. We considered this incident resolved.

While some of our services are currently powered by backup systems, we have increased their capacity to sufficiently fulfill production level traffic and workloads. We will give another update here if any further actions are needed.
Posted about 1 month ago. Apr 18, 2018 - 12:20 HKT
Monitoring
All services have been brought back to normal operations. We will continue to closely monitor the systems to make sure all is good.
Posted about 1 month ago. Apr 17, 2018 - 21:14 HKT
Identified
Due to a human mistake, the
- www.aftership.com
- secure.aftership.com
- accounts.aftership.com
- docs.aftership.com
- www.returnscenter.com
- secure.returnscenter.com
- Branded Returns Portal

services were brought down at 2018-04-17 15:56:11 HKT.

As soon as we realized our mistake, we restored the service by using a backup system.

Services, with the exception of docs.aftership.com & branded return portal, had resumed to normal at 2018-04-17 16:54:11 HKT.

We are working to restore the services as quickly as we can.

We will keep you up-to-date on the status of this outage. Sincerely we apologize for the inconvenience that this incident might have caused. We will work to prevent this from happening again in the future
Posted about 1 month ago. Apr 17, 2018 - 16:59 HKT