BigCommerce Apps is down
Incident Report for AfterShip
Resolved
Between 2016-10-21 12:00 UTC and 2016-10-21 13:20 UTC the BigCommerce App is down.
Now the incident has been resolved and the service is fully operational.
Posted about 2 years ago. Oct 21, 2016 - 21:37 HKT
Monitoring
The issue is caused by large scale internet outage that affecting BigCommerce service.
Reference: http://status.bigcommerce.com/incidents/yb5m2p9f99ql
Posted about 2 years ago. Oct 21, 2016 - 21:28 HKT
Investigating
Our BigCommerce App is currently experiencing downtime, due to BigCommerce API outage.
Posted about 2 years ago. Oct 21, 2016 - 21:17 HKT