Web Portal is down for USA region
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 11, 2016 - 13:30 HKT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Aug 11, 2016 - 09:23 HKT
Identified
The issue was caused by network problem in our USA datacenter.
.Routing the traffic has to our EU and Asia datacenter.
Posted about 2 years ago. Aug 11, 2016 - 09:12 HKT
Investigating
Our public web portal is currently experiencing network problem for some USA regions.
We're investigating the cause.
Posted about 2 years ago. Aug 11, 2016 - 09:02 HKT