API Response Timeout
Incident Report for AfterShip
Resolved
The increased error rate alert was an isolated incident reported in most of Europe

Incident began at 2018-03-06 14:06:00 (UTC) and ended at 2018-03-06 14:09:30 (UTC).

We have completed the investigation on the incident and expected no impact on our users.
Posted 3 months ago. Mar 09, 2018 - 11:09 HKT
Investigating
We were alerted by Pingdom that requests from Europe to the Aftership API https://api.aftership.com/v4/coureriers timed out at 14:08 UTC on 2018-03-06. Within a minute, Pingdom alerted us that it was normal again. Other indicators showed that the system was running normally. Nevertheless, we will continue investigating the incident, and post our findings on this status page
Posted 3 months ago. Mar 07, 2018 - 12:32 HKT