Network issue affecting AfterShip services
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 08:22 HKT
Monitoring
Starting 10:08 am EST, Network issue was affecting AfterShip website and secure web site. Services resumed back to normal at 10:44 am EST.
We will continue to monitor the situation.
Posted 2 months ago. Oct 10, 2018 - 23:09 HKT
This incident affected: Public Web Portal and Secure Web Portal.