Tracking system is down
Incident Report for AfterShip
Resolved
Between 2016-09-16 01:51 UTC and 2016-09-16 02:21 UTC, the Couriers Tracking System is partially down.
Now the incident has been resolved and the service is fully operational.
Posted almost 2 years ago. Sep 16, 2016 - 10:33 HKT
Identified
The issue is caused by unexpected downtime in one of our queue systems.
Recovery is being executed.
Posted almost 2 years ago. Sep 16, 2016 - 10:06 HKT
Investigating
Our tracking system is currently experiencing downtime. There will be a delay for tracking status update.
We're investigating the cause.
Posted almost 2 years ago. Sep 16, 2016 - 09:51 HKT