API Response Timeout
Incident Report for AfterShip
Resolved
The increased error rate alert was an isolated incident reported in Philadelphia and Amsterdam.

Incident began at 2018-02-09 19:03:39 (UTC+8) and ended at 2018-02-09 19:03:40 (UTC+8).

We have completed the investigation on the incident and expected no impact on our users.
Posted 10 months ago. Feb 13, 2018 - 16:29 HKT
Investigating
We were alerted by Pingdom that requests to the Aftership API https://api.aftership.com/v4/coureriers timed out at 11:03am UTC on 2018-02-09. Within a minute, Pingdom alerted us that it was normal again. Other indicators showed that the system was running normally. Nevertheless, we will continue investigating the incident, and post our findings on this status page.
Posted 10 months ago. Feb 09, 2018 - 19:45 HKT