[aeronet] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational. We appreciate your patience with us.
Posted Mar 26, 2024 - 04:34 EDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 22:13 EDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 22:12 EDT
Investigating
We have been facing issues while getting the tracking updates with the carrier "aeronet" since 2024-03-13 because the carrier is returning invalid request.

Our Engineers are working to fix it on priority. We'll update you on the progress.
Posted Mar 21, 2024 - 09:03 EDT
This incident affected: Couriers Tracking System.